Uno spazio per tutti gli amanti del modellismo dinamico volante... e non solo


    Official Thread E-flite Blade 400+Spektrum Dx6i

    Condividere
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 17th Settembre 2008, 00:11

    Salve a tutti apro questo topic dedicato al modello in oggetto che raccogliera' tutte le esperienze,problematiche o osservazioni legate a questo modello.

    Ho ricostrutio il Blade con le parti di ricambio nuove e sto cercando di rifare il setup per riportarlo in stato ottimale, intanto il mio coinquilino che non hai mai usato un misuratore di passo (con quasi nessuna conoscenza particolare tecnica) e con una radio e-sky originale fa volare il suo king (non upgradato) mentre io lo guardo e penso "ma quando riusciro' a fare un hovering?"...
    Cmq domattina se ho tempo risetto il blade e vi tengo informati sulle novita'...vivo nel costante sospetto che il training kit faccia piu' danni che prevenirne...ma vabbe'...l'utilizzero' una volta ancora...
    Nell'ultimo incidente ho imparato una nuova nozione che prima non sapevo (l'utilizzo dello swash mix) che probabilmente mi avrebbe evitato l'ultimo crash (anche la mia impazienza ha contribuito... Rolling Eyes ) in ogni caso olio di gomito che si ricomincia...


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 17th Settembre 2008, 13:18

    Ragazzi prima di scappare a lavoro vi lascio con una chicca,ho un servo "indemoniato" adesso.Il difetto si era presentato anche prima ma pensavo ofsse un caso isolato, stamane lo stesso servo (il pit) un momento prima va bene e un momento dopo comincia a torcersi da solo fino al max delle sue possibilita',non prima di aver fatto su e giu' un paio di volte.Premetto che per quest'ultimo setup ho resettato la radio e che prima di farlo lo faceva ugualmente.Qualcuno ha qualche idea in merito?


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    michele.mu
    Moderatore
    Moderatore

    EtÓ : 41
    LocalitÓ : Ferrara
    I miei modelli : TRex600N Sport, Raptor30, HB King2 e un garage di aerei. Futaba T9CP FF9. 2.4GHz Assan per quasi tutto.
    Numero di messaggi : 396

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da michele.mu il 18th Settembre 2008, 15:01

    Sabota ha scritto:
    ho un servo "indemoniato" adesso.Il difetto si era presentato anche prima ma pensavo ofsse un caso isolato, stamane lo stesso servo (il pit) un momento prima va bene e un momento dopo comincia a torcersi da solo fino al max delle sue possibilita',non prima di aver fatto su e giu' un paio di volte.Premetto che per quest'ultimo setup ho resettato la radio e che prima di farlo lo faceva ugualmente.Qualcuno ha qualche idea in merito?

    forse si Ŕ deflagrato il potenziometro del servo.. O forse solo sporcato.
    avatar
    Bosca
    Moderatore
    Moderatore

    EtÓ : 27
    LocalitÓ : Gorizia / Ronchi dei Legionari
    I miei modelli : HBKing2 EF2000 GF5 Miss2 SwiftII Ex.Walkera4C FoxBat Pure10Alpha con Futaba 7CH 2.4
    Numero di messaggi : 653

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Bosca il 18th Settembre 2008, 15:10

    Penso che hai un servo di ricambio no? .... hai praticamente 2 blade con tutti quei ricambi ....
    cmq potresti provare ad aprirlo e usare sprai per contatti sul potenzimetro ( nn la cosa migliore da fare ma magari funziona ) Wink


    _________________
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 18th Settembre 2008, 15:55

    Pare che tu abbia risolto i problemi con il cellulare Michele,mi fa piacere.
    Se Ŕ come hai detto e il potenziometro Ŕ deflagrato,quale sarebbe la soluzione?
    Cosa Ŕ il potenziometro?
    Bosca tu hai giÓ provato una soluzione di quel tipo?Spruzzare quel liquido?


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    Bosca
    Moderatore
    Moderatore

    EtÓ : 27
    LocalitÓ : Gorizia / Ronchi dei Legionari
    I miei modelli : HBKing2 EF2000 GF5 Miss2 SwiftII Ex.Walkera4C FoxBat Pure10Alpha con Futaba 7CH 2.4
    Numero di messaggi : 653

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Bosca il 18th Settembre 2008, 16:00

    Una volta ma era un servo di macchina ( 3 se nn 4 volte piu grosso di quello per eli )
    cmq era una soluzione temporanea dato che ogni tanto sclerava... prenditi un servo e bom perche cambiare il potenzimetro ( che Ŕ una resistenza variabile ) nn conviene dato che i servi sono tarate con quelle e se sbagli anche di pochi ohm nn va come dovrebbe


    _________________
    avatar
    michele.mu
    Moderatore
    Moderatore

    EtÓ : 41
    LocalitÓ : Ferrara
    I miei modelli : TRex600N Sport, Raptor30, HB King2 e un garage di aerei. Futaba T9CP FF9. 2.4GHz Assan per quasi tutto.
    Numero di messaggi : 396

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da michele.mu il 18th Settembre 2008, 17:20

    Sabota ha scritto:Pare che tu abbia risolto i problemi con il cellulare Michele,mi fa piacere.
    Se Ŕ come hai detto e il potenziometro Ŕ deflagrato,quale sarebbe la soluzione?
    Cosa Ŕ il potenziometro?
    Bosca tu hai giÓ provato una soluzione di quel tipo?Spruzzare quel liquido?

    per il telefono non ho fatto nulla, Ŕ tornata a posto la visualizzazione da sola.

    Quoto bosca. Prova con lo spray che forse risolvi. Se per˛ non risolvi dovresti sostituire il potenziometro ed Ŕ una roba delicata sempre ammesso di trovare lo stesso componente.
    ╚ un componente elettronico basilare nei servi.
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 18th Settembre 2008, 21:42

    Ma Ŕ uno spray specifico o come il normale lubrificante spray?


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    Bosca
    Moderatore
    Moderatore

    EtÓ : 27
    LocalitÓ : Gorizia / Ronchi dei Legionari
    I miei modelli : HBKing2 EF2000 GF5 Miss2 SwiftII Ex.Walkera4C FoxBat Pure10Alpha con Futaba 7CH 2.4
    Numero di messaggi : 653

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Bosca il 18th Settembre 2008, 21:58

    Si Ŕ specifico per i contatti ... e che nn ho una bomboletta qui e mi sfugge il nome al momento ... cmq se vai in un negozio di elettronica e gli chiedi uno spary per contatti sono sicuro che sa di cosa parli Wink


    _________________
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 18th Settembre 2008, 23:47

    Domani passero' al Brico e lo prendo Very Happy


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 20th Settembre 2008, 23:08

    Carissimi,
    dopo l'ennesima riparazione e settagio ho fatto provare il mio eli al coinquilino (lui fa volare il king)con lui vola,non ha fatto grandi numeri solo un po' di hovering o al max farlo volare tenedolo sempre con la coda verso di se... l'ho preso in mano io e se non era per il training kit lo avrei rotto 3 volte...cmq impegnadomi a fondo sono riuscito a rompere il carrello e sgranare un servo...
    Non ditemi di usare il simulatore...al max di fare un trampianto di pollici..sarebbe piu' utile... Rolling Eyes Sad


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 27th Settembre 2008, 21:08

    Salve raga,
    ieri ho tentato di nuovo di far volare il Blade,riparato e settato,come ormai da abitudine lo faccio provare prima al mio coinquilino che consta che l'eli risponde bene (con lui sta fermo!) passo qui io alla guida e l'eli come al solito e' poco gestibile (ormai appurato che sono io)cmq facendo le mie prove a un certo punto vado per decollare e l'eli fa uno strano rumore...mi avvicino...faccio girare un po' le pale e... avevo perso palino e portapalino...fortuna che l'ho ritrovato (tutto intero solo svitato).. appena ho tempo rimonto tutto e ritento ancora... avevo controllato tutto dell'albero e non avevo controllato la coda...ahime' ne ho sempre una...


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 7th Ottobre 2008, 18:18

    Finalmente dopo vari tentativi ecco vedere un po' di luce,ho anche avuto un problema con la coda che rientrando sempre nel talaio allentava la cinghia,ho risolto mettendo del nastro isolante sopra la parte di coda che va inserita nel telaio per aumentarne il diametro e la tenuta.
    Premetto (x Michele che ringrazio) ho tentato prima di impostare 50.......90 con in mezzo i valori intermedi di passo senza risultati apprezzabili sia con 80 che 90 di gas.Gli unici risultati tangibili li ho avuti in questo video nel quale pilotava il mio coinquilino e con i valori di passo seguenti: 75 80 85 90 95 e gas a 0 80 80 80 80.


    http://it.youtube.com/watch?v=Z7u6V8T-Trc


    Ultima modifica di Sabota il 8th Ottobre 2008, 14:23, modificato 6 volte


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    michele.mu
    Moderatore
    Moderatore

    EtÓ : 41
    LocalitÓ : Ferrara
    I miei modelli : TRex600N Sport, Raptor30, HB King2 e un garage di aerei. Futaba T9CP FF9. 2.4GHz Assan per quasi tutto.
    Numero di messaggi : 396

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da michele.mu il 7th Ottobre 2008, 20:15

    Sabota ha scritto:
    Premetto (x Michele che ringrazio) ho tentato prima di impostare 50.......90 con in mezzo i valori intermedi di passo senza risultati apprezzabili sia con 80 che 90 di gas.Gli unici risultati tangibili li ho avuti in questo video nel quale pilotava il mio coinquilino e con i valori di passo seguenti: 75 80 85 90 95 e gas a 0 80 80 80 80.
    http://it.youtube.com/watch?v=Z7u6V8T-Trc

    Dal video, il tuo coinquilino stava in hovering ben prima della metÓ della corsa del gas.
    Significa che c'era troppo gas, sempre se il desiderio Ŕ un hovering a 5 gradi, piazzati a metÓ corsa.
    Se quello Ŕ il numero di giri giusto (???), puoi creare
    un passo 70 75 80 85 90 e
    un gas 0 80 80 80 80
    Cosý facendo dovresti essere arrivato a buon punto.
    Quindi, puoi mantenere la curva passo 75 80 85 90 95 e scendere gradualmente di gas finchŔ non vedi l'hovering al centro, oppure modifichi la curva passo 70 75 80 85 90 e tieni il gas come Ŕ ora.
    Cosa cambia? Il numero di giri di utilizzo.
    Saluti.
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 7th Ottobre 2008, 20:57

    Se riesco ancora a convincere il mio coinquilino a farlo volare provo a modificare il gas e faccio conoscere gli sviluppi....il setup continua...la perfezione e' alle porte!! cheers lol!


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 7th Ottobre 2008, 23:47

    Missione compiuta, ho schiavizzato ancora lui, il mio pilota colladuatore e ho fatto un altro po' di prove!
    Ho scoperto che con una curva del gas 0 60 60 60 60 e una curva di passo 60 70 80 90 90 l'hovering si ha a meta' stick stavamo testando anche una curva gas 0 50 50 50 50 ma la batteria ci ha abbandontati...(con somma gioia del mio coinquilino :p)....
    Domani prova all'aperto con me alla guida.... incrociamo le dita!!!

    Saluti!


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 8th Ottobre 2008, 01:35

    Video "verita'" sul mezzo stick,chicche :
    -"attento al gatto" inizio video quando il gatto voleva incontrare il blade
    -diatriba finale sul presunto mezzo stick

    Enjoy!

    http://it.youtube.com/watch?v=Zps2jz_RxXE


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    Bosca
    Moderatore
    Moderatore

    EtÓ : 27
    LocalitÓ : Gorizia / Ronchi dei Legionari
    I miei modelli : HBKing2 EF2000 GF5 Miss2 SwiftII Ex.Walkera4C FoxBat Pure10Alpha con Futaba 7CH 2.4
    Numero di messaggi : 653

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Bosca il 8th Ottobre 2008, 15:24

    Potevi almeno filmare quando avevi la batt carica no? Very Happy


    _________________
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 8th Ottobre 2008, 15:26

    Bosca ha scritto:Potevi almeno filmare quando avevi la batt carica no? Very Happy

    Il problema e' che filamvao da tutto il giorno e avro' fatto almeno 15 riprese... ovvio che alla fine la batteria si scaricasse...


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 8th Ottobre 2008, 20:07

    Ok...ho provato il Blade fuori: primo danno "apparente" e' l'albero storto...gli altri li scopriro smontando per la 100esima volta il blade.
    Morale:NON METTERO' MAI PIU' il trainig kit!
    A parte che si danneggia sempre uguale...che basta che si pieghi l'albero per dover smontare tutto,a parte che avevo il motore impostato a 50 (0 50 50 50 50) che quindi era molto tranquillo,a parte che non mi alzavo a piu' di 10 cm da terra e non andavo veloce...
    Se non lo avessi avuto probabilmente era piu' controllabile.... cmq l'ho voluto testare con l'expo a 0....
    Curva del passo 60 70 80 90 90, si raggiungeva l'hovering (il mio coinquilino) a meta' stick...
    E' bastato un venticello e quel dannato training kit per impuntarsi da un lato e ribaltarsi (andavo davvero piano!)...sembrava non si fosse fatto niente e invece....spiegatemi a cosa sere il trainig kit in queste condizioni di volo?? a niente!
    Forse mi sbaglio ma piu' che storcere un altro albero o uno spindle o sgranare un servo (che succede sempre qualcosa di queste anche con il training)una volta voglio sbagliare provando di testa mia...tanto ormai....


    Ultima modifica di Sabota il 8th Ottobre 2008, 20:26, modificato 1 volta


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    Bosca
    Moderatore
    Moderatore

    EtÓ : 27
    LocalitÓ : Gorizia / Ronchi dei Legionari
    I miei modelli : HBKing2 EF2000 GF5 Miss2 SwiftII Ex.Walkera4C FoxBat Pure10Alpha con Futaba 7CH 2.4
    Numero di messaggi : 653

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Bosca il 8th Ottobre 2008, 20:24

    Neutral puoi fare l abbonamento al negozio di ricambi per il blade? Razz
    Cmq il il trainingkit lo usato solo al chiuso mai al aperto ... sopratutto perche quando sali oltre al metro ti rende l eli molto pesante ... e con l aria hai seppur poca, pi¨ superficie esposta ...
    Il prossimo volo fallo senza ,ma anche senza vento e se puoi portati dietro il tuo fidato coinquilino cosi ti dice lui cosa fare per ogni movimeto del eli ... ( io cosi ho insegnato a tenere in hover per pochi istanti il walkera 4ch a un mio amico che nn aveva mai usato un modello ... il tutto in un ora! )


    _________________
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 8th Ottobre 2008, 20:30

    Dico dvvero questa volta era settato bene, era cosi' tranquillo...lo vedevo davvero bene...e non vuoi che quel benedetto training kit non si mette tra me e il raggiungimento di un hovering???
    Appena ho voglia lo rimonto nuovamente,lo ritesto e riprovo.... ma il trainig kit (oltre ad occuparmi mezza seicento quando lo porto in giro) non lo usero' piu'!


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    miomap1
    Mi sto guradando intorno!
    Mi sto guradando intorno!

    EtÓ : 48
    LocalitÓ : nichelino(to)
    I miei modelli : blade 400 rtr
    easystar
    Numero di messaggi : 33

    li-po x B400

    Messaggio Da miomap1 il 6th Gennaio 2009, 16:38

    vorrei prendere delle nuove li-po x il mio blade 400 e vorrei da voi link e consigli x l' acquisto

    ciao
    angelo
    avatar
    Sabota
    Admin
    Admin

    EtÓ : 36
    LocalitÓ : Parma
    I miei modelli : .
    Numero di messaggi : 813

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Sabota il 6th Gennaio 2009, 19:38

    http://www.jonathan.it/shop/master.asp?prn=free&cat=Batterie&scat1=Pacchi%20elettrico&scat2=Li-Poly%203%20celle
    http://www.hely-go.com/prod.asp?l2=22#234

    Ciao,
    intanto ti do due link per cominciare a guardarti i vari prezzi smile.
    Che batterie hai utilizzato fino ad ora?(Amperaggio/Marca)
    Le cambi perche' quelle che hai sono consumate o per prenderne di piu' performanti?
    Che tipo di volo fai?


    _________________
    Siate educati tra di voi e rispettate le regole del Forum.Per ogni dubbio contattate il moderatore!
    avatar
    miomap1
    Mi sto guradando intorno!
    Mi sto guradando intorno!

    EtÓ : 48
    LocalitÓ : nichelino(to)
    I miei modelli : blade 400 rtr
    easystar
    Numero di messaggi : 33

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da miomap1 il 6th Gennaio 2009, 20:33

    ciao sabota e grazie dei link...che tipo di volo ...x adesso cerco di fare dell' hovering nel senso che domenica sono riuscito a tenerlo su circa un quindicina di secondi che x me Ŕ un bel traguardo Very Happy ed utilizzo la li-po in dotazione col blade 400 + una DUREMAX 2200mA/20C pagata 50 euri ma adesso vorrei prenderne ancora una o due senza spendere tanto anche xche x il tipo di volo che faccio non ho bisogno che spingano tanto...

    ciao
    angelo

    Contenuto sponsorizzato

    Re: Official Thread E-flite Blade 400+Spektrum Dx6i

    Messaggio Da Contenuto sponsorizzato


      La data/ora di oggi Ŕ 19th Ottobre 2017, 15:32